News Archive

Announcement on License Library Upgrade

Mar 31, 2017Product

We would like to announce that license library of Elysium products including CADdoctor, ASFALIS and CADfeature will be upgraded since the next version-up, which will require version-up of Sentinel RMS License Manager.

Overview and Benefit

Supported versions of the license server will change as follows;

  • Up to current-latest versions (March 2017): Sentinel RMS License Manager v8.6 or later are supported
  • Since upgraded versions listed below: Sentinel RMS License Manager v9.1 or later are supported

* Sentinel RMS License Manager v9.1 supports Windows 10.

  • SentinelVer9.1

When to Upgrade to Sentinel RMS License Manager v9.1

Please note that it will require Sentinel RMS License Manager v9.1 to utilize Elysium products since the next version-ups. Please contact Elysium or its authorized resellers for the release dates.

  • ASFALIS EX7.2
  • CADdoctor EX7.2
  • CADdoctor SX4.2
  • CADdoctor for NX Ver.3.0
  • CADfeature 15.0
  • CATIA V5 to/from JT DirectTranslator Ver. 2.2
  • DirectTranslator EX7.2
  • InfiPoints Ver.4.0
  • 3DEXPERIENCE DirectTranslator Ver.3.0
  • SentinelVer9.1

It is recommended for all Elysium users to upgrade to Sentinel RMS License Manager v9.1 now, or by the time upgrading Elysium products to above listed versions, as upgraded Elysium products will no longer support Sentinel RMS License Manager v8.6.

NOTE) SafeNet officially guarantees downward compatibility on Sentinel RMS License Manager, and current version of Elysium products, as well as other applications, work with Sentinel RMS License Manager v9.1.

How to Upgrade to Sentinel RMS License Manager v9.1

Please refer to the “Setup & Quick Start Guide” in the installation package of Sentinel RMS License Manager for instruction on the version-up installation.

Please contact Elysium or its authorized resellers for further information.

Scroll